summary refs log tree commit diff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-03-20 11:22:50 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-03-20 18:27:44 +0200
commitf541989f95ba861b761dd6b594ceb5b74c4e90f3 (patch)
treed2682af5ea255b4a8d7c5ff8835dbc5a2955c416 /gnu/packages/python-web.scm
parent86f1a3643ed37ede7ab1cdfd8387bf3e43ff8ba1 (diff)
downloadguix-f541989f95ba861b761dd6b594ceb5b74c4e90f3.tar.gz
gnu: python-googleapis-common-protos: Update to 1.56.4.
* gnu/packages/python-web.scm (python-googleapis-common-protos): Update
to 1.56.4.
[arguments]: Enable test suite.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index ef09c05a81..569332d738 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -7324,17 +7324,16 @@ and Resumable Uploads.")
 (define-public python-googleapis-common-protos
   (package
     (name "python-googleapis-common-protos")
-    (version "1.56.1")
+    (version "1.56.4")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "googleapis-common-protos" version))
        (sha256
-        (base32 "16x1pjc34mrj9w130j40r23ndpykhsqivvk5xfl63ss6qsfyapkb"))))
+        (base32 "05s4dszqd5pjwjh4bdic40v1v447k0a3dynsrgypqf3rfb276n62"))))
     (build-system python-build-system)
     (arguments
-     `(#:tests? #false ;fails for unknown reasons
-       #:phases
+     `(#:phases
         (modify-phases %standard-phases
           (replace 'check
             (lambda* (#:key tests? #:allow-other-keys)