summary refs log tree commit diff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorjgart <jgart@dismail.de>2024-08-09 23:54:10 -0500
committerjgart <jgart@dismail.de>2024-08-09 23:54:10 -0500
commit2e7f3849b2de5a0935eca6ae744dd98964c618e0 (patch)
tree80970525f8b6695a532559f70ada93307a109e04 /gnu/packages/python-xyz.scm
parent433b666ecff939240ec05a89d85b1c20e7cb5a0a (diff)
downloadguix-2e7f3849b2de5a0935eca6ae744dd98964c618e0.tar.gz
gnu: python-xmldiff: Update to 2.7.0.
* gnu/packages/python-xyz.scm (python-xmldiff): Update to 2.7.0.
[propagated-inputs]: Remove python-six.

Change-Id: I4b83646f3f9bacd987ead99ce3c66d068c4c8458
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 664d0b6d88..7daef3afa2 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -455,15 +455,15 @@ using NumPy-like idioms.")
 (define-public python-xmldiff
   (package
     (name "python-xmldiff")
-    (version "2.4")
+    (version "2.7.0")
     (source
      (origin
        (method url-fetch)
        (uri (pypi-uri "xmldiff" version))
        (sha256
-        (base32 "0qygxi3z1jwb0471k7bh5gcqf7wqm4xhrkmwhf36gjgjw46a5gh5"))))
+        (base32 "18k8kiml9wpl4wf9lmi0j6ys21lbdv8fa8r9qrzdsrh3h0ghp4f0"))))
     (build-system python-build-system)
-    (propagated-inputs (list python-lxml python-six))
+    (propagated-inputs (list python-lxml))
     (home-page "https://github.com/Shoobx/xmldiff")
     (synopsis "Creates diffs of XML files")
     (description "This Python tool figures out the differences between two