summary refs log tree commit diff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorVinicius Monego <monego@posteo.net>2021-12-19 00:29:17 +0000
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2021-12-27 00:06:34 +0100
commit75983158742219290caf6a350cfb98e0d9e3fb6f (patch)
tree65ec02933803afb0b4476022bd5d45e343628d04 /gnu/packages/python-xyz.scm
parentb8175e3aa287c3ff239f3c7ae8fb606f7a900d06 (diff)
downloadguix-75983158742219290caf6a350cfb98e0d9e3fb6f.tar.gz
gnu: Remove python2-billiard.
* gnu/packages/python-xyz.scm (python2-billiard): Remove variable.
(python-billiard)[properties]: Remove.

Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm11
1 files changed, 1 insertions, 10 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index f2479f64dc..7ca0b1668d 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -14042,16 +14042,7 @@ RabbitMQ messaging server is the most popular implementation.")
 multiprocessing package itself is a renamed and updated version of R Oudkerk's
 pyprocessing package.  This standalone variant is intended to be compatible with
 Python 2.4 and 2.5, and will draw its fixes/improvements from python-trunk.")
-    (license license:bsd-3)
-    (properties `((python2-variant . ,(delay python2-billiard))))))
-
-(define-public python2-billiard
-  (let ((billiard (package-with-python2
-                   (strip-python2-variant python-billiard))))
-    (package/inherit billiard
-      (native-inputs `(("python2-unittest2" ,python2-unittest2)
-                       ("python2-mock" ,python2-mock)
-                       ,@(package-native-inputs billiard))))))
+    (license license:bsd-3)))
 
 (define-public python-celery
   (package