summary refs log tree commit diff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-06-28 18:27:08 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-06-28 18:27:08 -0400
commita0d93c174c9b5755aed9e477414000ebc5c525fb (patch)
tree8fb31314f3759ce27763a6c53289ed093e2e2523 /gnu/packages/ruby.scm
parent9304f989e65b52ab49f6f70f77fc157d2afc6f0b (diff)
downloadguix-a0d93c174c9b5755aed9e477414000ebc5c525fb.tar.gz
gnu: ruby-pry: Update to 0.13.1.
* gnu/packages/ruby.scm (ruby-pry): Update to 0.13.1.
[home-page]: Update.
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 7a9f4a2256..d4df3aa4d9 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -4472,14 +4472,14 @@ The output can be customized with a formatting system.")
 (define-public ruby-pry
   (package
     (name "ruby-pry")
-    (version "0.11.3")
+    (version "0.13.1")
     (source
      (origin
        (method url-fetch)
        (uri (rubygems-uri "pry" version))
        (sha256
         (base32
-         "1mh312k3y94sj0pi160wpia0ps8f4kmzvm505i6bvwynfdh7v30g"))))
+         "0iyw4q4an2wmk8v5rn2ghfy2jaz9vmw2nk8415nnpx2s866934qk"))))
     (build-system ruby-build-system)
     (arguments
      '(#:tests? #f)) ; no tests
@@ -4490,7 +4490,7 @@ The output can be customized with a formatting system.")
     (description "Pry is an IRB alternative and runtime developer console for
 Ruby.  It features syntax highlighting, a plugin architecture, runtime
 invocation, and source and documentation browsing.")
-    (home-page "https://pryrepl.org")
+    (home-page "https://cobaltbluemedia.com/pryrepl/")
     (license license:expat)))
 
 (define-public ruby-single-cov