summary refs log tree commit diff
path: root/gnu/packages/scanner.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2021-02-22 12:05:48 +0100
committerLudovic Courtès <ludo@gnu.org>2021-02-22 12:08:32 +0100
commit011ec41c253b9ac772734b3dd5623655c644ed93 (patch)
tree4dd16b0dbacc137f94e1408768c14024945fea94 /gnu/packages/scanner.scm
parentf500905ce1baf85a2407c5ccde148ee6c2ea2584 (diff)
downloadguix-011ec41c253b9ac772734b3dd5623655c644ed93.tar.gz
gnu: Fix "license:" prefix in scanner.scm.
* gnu/packages/scanner.scm: Change "licence:" to "license:".
Diffstat (limited to 'gnu/packages/scanner.scm')
-rw-r--r--gnu/packages/scanner.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/scanner.scm b/gnu/packages/scanner.scm
index a97131b362..e3ff4243bc 100644
--- a/gnu/packages/scanner.scm
+++ b/gnu/packages/scanner.scm
@@ -36,7 +36,7 @@
   #:use-module (guix download)
   #:use-module (guix git-download)
   #:use-module ((guix licenses)
-                #:prefix licence:)
+                #:prefix license:)
   #:use-module (guix packages)
   #:use-module (guix utils))
 
@@ -141,7 +141,7 @@
 proving access to any raster image scanner hardware (flatbed scanner,
 hand-held scanner, video- and still-cameras, frame-grabbers, etc.).  The
 package contains the library, but no drivers.")
-    (license licence:gpl2+))) ; plus linking exception
+    (license license:gpl2+))) ; plus linking exception
 
 ;; This variant links in the hpaio backend provided by hplip, which adds
 ;; support for HP scanners whose backends are not maintained by the SANE
@@ -227,7 +227,7 @@ package contains the library and drivers.")))
      `(#:make-flags
        (list (string-append "xsanedocdir=" (assoc-ref %outputs "out")
                             "/share/doc/" ,name "-" ,version))
-       #:tests? #f                      ; no test suite
+       #:tests? #f                                ; no test suite
        #:phases
        (modify-phases %standard-phases
          (add-after 'unpack 'patch-invalid-dereference
@@ -273,4 +273,4 @@ as a GIMP plugin to acquire images directly from a scanner.
 
 XSane talks to scanners through the @acronym{SANE, Scanner Access Now Easy}
 back-end library, which supports almost all existing scanners.")
-    (license licence:gpl2+)))
+    (license license:gpl2+)))