summary refs log tree commit diff
path: root/gnu/packages/search.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-11-08 22:08:18 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-11-08 23:00:56 +0100
commit7b89818d00db96a5bb8fe7ed19b3b4e64bcda12b (patch)
tree14e814a9291f753d9956d108426966667ab811f3 /gnu/packages/search.scm
parent8fc7803f54c58320869557cc2cc221ad9b05f65c (diff)
downloadguix-7b89818d00db96a5bb8fe7ed19b3b4e64bcda12b.tar.gz
gnu: plocate: Update to 1.1.13.
* gnu/packages/search.scm (plocate): Update to 1.1.13.
Diffstat (limited to 'gnu/packages/search.scm')
-rw-r--r--gnu/packages/search.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/search.scm b/gnu/packages/search.scm
index 14b21e644f..8c5e5f7cdf 100644
--- a/gnu/packages/search.scm
+++ b/gnu/packages/search.scm
@@ -444,14 +444,14 @@ conflict with slocate compatibility.")
 (define-public plocate
   (package
     (name "plocate")
-    (version "1.1.12")
+    (version "1.1.13")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://plocate.sesse.net/download/"
                            "plocate-" version ".tar.gz"))
        (sha256
-        (base32 "1damwm8kqf797kgr1cify521i6icz5khc5brq16m6nlg26nja7d1"))))
+        (base32 "16lpiirjmj4mrdj5kkjv7rikkgjx3i64ac0sl3lz1rshflhxgqww"))))
     (build-system meson-build-system)
     (arguments
      `(#:configure-flags