summary refs log tree commit diff
path: root/gnu/packages/skarnet.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 23:51:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2021-01-11 23:55:29 +0100
commitd7110d380b6c7e6a0b82338ff707123a65fd7716 (patch)
tree00f2c0097dbc5ccabd2dcb7afe486b8ebc6eb763 /gnu/packages/skarnet.scm
parentc261aa204391e91a7e27200313cfd6ca7253e0dc (diff)
downloadguix-d7110d380b6c7e6a0b82338ff707123a65fd7716.tar.gz
gnu: execline: Update to 2.7.0.0.
* gnu/packages/skarnet.scm (execline): Update to 2.7.0.0.
Diffstat (limited to 'gnu/packages/skarnet.scm')
-rw-r--r--gnu/packages/skarnet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/skarnet.scm b/gnu/packages/skarnet.scm
index 4a41f3a0ce..3ed93f3ee3 100644
--- a/gnu/packages/skarnet.scm
+++ b/gnu/packages/skarnet.scm
@@ -62,14 +62,14 @@ and file system operations.  It is used by all skarnet.org software.")
 (define-public execline
   (package
     (name "execline")
-    (version "2.6.1.1")
+    (version "2.7.0.0")
     (source
      (origin
       (method url-fetch)
       (uri (string-append "https://skarnet.org/software/execline/execline-"
                           version ".tar.gz"))
       (sha256
-       (base32 "0mmsnai3bkyhng0cxdz6bf7d6b7kbsxs4p39m63215lz6kq0hhrr"))))
+       (base32 "0kl74yix60msgw8k3shhp9ymm80n91yxxqckixj5qbbhmylpnpqd"))))
     (build-system gnu-build-system)
     (inputs `(("skalibs" ,skalibs)))
     (arguments