summary refs log tree commit diff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-02-11 19:35:35 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-02-11 20:12:41 +0100
commit5e569d5c4145c05ee44a215d03e8e272b522b5ed (patch)
treefe44e353cde03e2ca89709a8a295f150d46ea762 /gnu/packages/spice.scm
parentae953ead0faf115e5d16f15b48a3c2316228a8f7 (diff)
downloadguix-5e569d5c4145c05ee44a215d03e8e272b522b5ed.tar.gz
gnu: spice-protocol: Update to 0.12.12.
* gnu/packages/spice.scm (spice-protocol): Update to 0.12.12.
[source, home-page]: Use HTTPS.
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index 5a6188e032..27de4b41c5 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -121,21 +121,21 @@ system to use the host GPU to accelerate 3D rendering.")
 (define-public spice-protocol
   (package
     (name "spice-protocol")
-    (version "0.12.11")
+    (version "0.12.12")
     (source (origin
               (method url-fetch)
               (uri (string-append
-                "http://www.spice-space.org/download/releases/"
+                "https://www.spice-space.org/download/releases/"
                 "spice-protocol-" version ".tar.bz2"))
               (sha256
                (base32
-                "0c33kg3vdz3nnl2wjfbgmszz5hbjbvsw6map35dj9hxnpwwf9fi2"))))
+                "00wx81f2ml62g3maw63jq9w217zym921rdi38h7lpm5m8ckxraqp"))))
     (build-system gnu-build-system)
     (synopsis "Protocol headers for the SPICE protocol")
     (description "SPICE (the Simple Protocol for Independent Computing
 Environments) is a remote-display system built for virtual environments
 which allows users to view a desktop computing environment.")
-    (home-page "http://www.spice-space.org")
+    (home-page "https://www.spice-space.org")
     (license (list license:bsd-3 license:lgpl2.1+))))
 
 (define-public spice-gtk