summary refs log tree commit diff
path: root/gnu/packages/suckless.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-02-05 17:31:22 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-02-05 18:47:09 +0100
commitcc2c5c22b5b43824286eea87cb88cd9733d2a738 (patch)
treef87991bc2bdaa539337e3bd1b09bc9e01da9449c /gnu/packages/suckless.scm
parent406ef442580e6a1b68ca99091fef2935dc4fbb4f (diff)
downloadguix-cc2c5c22b5b43824286eea87cb88cd9733d2a738.tar.gz
gnu: noice: Update to 0.7.
* gnu/packages/suckless.scm (noice): Update to 0.7.
Diffstat (limited to 'gnu/packages/suckless.scm')
-rw-r--r--gnu/packages/suckless.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/suckless.scm b/gnu/packages/suckless.scm
index a5e02ce948..6edeea6cac 100644
--- a/gnu/packages/suckless.scm
+++ b/gnu/packages/suckless.scm
@@ -7,7 +7,7 @@
 ;;; Copyright © 2015 Leo Famulari <leo@famulari.name>
 ;;; Copyright © 2016 Eric Bavier <bavier@member.fsf.org>
 ;;; Copyright © 2017 Alex Griffin <a@ajgrf.com>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -497,7 +497,7 @@ cups server to be installed.")
 (define-public noice
   (package
     (name "noice")
-    (version "0.6")
+    (version "0.7")
     (source
      (origin
        (method url-fetch)
@@ -505,15 +505,15 @@ cups server to be installed.")
                            name "-" version ".tar.gz"))
        (sha256
         (base32
-         "0ldkbb71z6k4yzj4kpg3s94ijj1c1kx9dfcjz393py09scfyg5hr"))))
+         "03b0kzngzacfpz4n8lgbvia2s765i5bkw55v482hh4m49dm41gpc"))))
     (build-system gnu-build-system)
     (arguments
-     `(#:tests? #f ; No tests
+     `(#:tests? #f                      ; no tests
        #:make-flags (list "CC=gcc"
                           (string-append "PREFIX=" %output))
        #:phases
        (modify-phases %standard-phases
-         (delete 'configure) ; No configure script
+         (delete 'configure)            ; no configure script
          (add-before 'build 'curses
            (lambda _
              (substitute* "Makefile"