summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:48:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:33 +0200
commit067985c335ad84eebcb6ecb503fb076fbd1901b2 (patch)
treeb69f7b889844645e90a35000ebbcf40be7acd675 /gnu/packages/tex.scm
parente15d2d7af77bfc0b4d2a25fd48259ed635bf3975 (diff)
downloadguix-067985c335ad84eebcb6ecb503fb076fbd1901b2.tar.gz
gnu: Add texlive-oldlatin.
* gnu/packages/tex.scm (texlive-oldlatin): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 71bf778874..06e586385b 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20224,6 +20224,27 @@ arrowheads.  It is also possible to use the usual new-style Computer Modern
 arrows together with the old-style ones.")
     (license license:lppl1.3+)))
 
+(define-public texlive-oldlatin
+  (package
+    (name "texlive-oldlatin")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/oldlatin/"
+                   "fonts/source/public/oldlatin/"
+                   "fonts/tfm/public/oldlatin/")
+             (base32
+              "1fvy8myxxa3a5g2s8b5m57a9ijg1qanwcrf701s9lix5yxaqn474")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (native-inputs (list texlive-metafont))
+    (home-page "https://ctan.org/pkg/oldlatin")
+    (synopsis "Compute Modern-like font with long @emph{s}")
+    (description
+     "This package provides Metafont sources modified from Computer Modern in
+order to generate long @emph{s}, which was used in old text.")
+    (license license:lppl)))
+
 (define-public texlive-omega
   (package
     (name "texlive-omega")