summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 00:08:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:56 +0200
commit0e61bfdc23589be3f0711755a3e90d8de5d7ff6a (patch)
tree466738c03f312cedc6fb54b54f77e9b6eeffcf22 /gnu/packages/tex.scm
parentddcf6c378c401fc17b73f2833296cd1f95106158 (diff)
downloadguix-0e61bfdc23589be3f0711755a3e90d8de5d7ff6a.tar.gz
gnu: Add texlive-amsldoc-it.
* gnu/packages/tex.scm (texlive-amsldoc-it): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5e9c1832ca..514043e9f6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1501,6 +1501,24 @@ diagrams using Xy-pic and a section describing how to use @code{amsrefs} to
 create a bibliography.")
     (license license:lppl)))
 
+(define-public texlive-amsldoc-it
+  (package
+    (name "texlive-amsldoc-it")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/amsldoc-it/")
+             (base32
+              "0d4hwb7hywy56d6934448lcr6fdx7qchkfzs806dr7wfzfy36yix")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/amsldoc-it")
+    (synopsis "Italian translation of @code{amsldoc}")
+    (description
+     "This package provides an Italian translation of @code{amsldoc}.")
+    ;; Use same license as `amsmath'.
+    (license license:lppl1.3c)))
+
 (define-public texlive-amstex
   (package
     (name "texlive-amstex")