summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:10:14 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:08 +0200
commit12c9544f13ce8d3cdb82ccbe4d398339f576acbc (patch)
tree230e178cf00888d76dd3bd1bd12f138cb9639f2e /gnu/packages/tex.scm
parentb34dd71d69e4fe5840d325790633540948e13253 (diff)
downloadguix-12c9544f13ce8d3cdb82ccbe4d398339f576acbc.tar.gz
gnu: Add texlive-forest-quickstart.
* gnu/packages/tex.scm (texlive-forest-quickstart): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cf6a463db4..99252bd3b8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8442,6 +8442,25 @@ generates a VF file and a TFM file; @command{vftovp} takes a VF file and a TFM
 file and generates a VPL file.")
     (license license:knuth)))
 
+(define-public texlive-forest-quickstart
+  (package
+    (name "texlive-forest-quickstart")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/forest-quickstart/")
+             (base32
+              "1bjy0bfkb90nv2dbdw8hdrm3dvm1v0r0m7a0l44ckw48vnc6amvk")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/forest-quickstart")
+    (synopsis "Quickstart Guide for Linguists package @code{forest}")
+    (description
+     "@code{forest} is a PGF/TikZ-based package for drawing linguistic (and
+other kinds of) trees.  This manual provides a quickstart guide for linguists
+with just the essential things that you need to get started.")
+    (license license:fdl1.3+)))
+
 (define-public texlive-fragmaster
   (package
     (name "texlive-fragmaster")