summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 13:02:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:48 +0200
commit14e5c7df450729084b6d204a24ec0ef21ca3b6bd (patch)
tree637992909eb451a811e540a5c74a985757c99b79 /gnu/packages/tex.scm
parente69821dbc58f9133473b3b8ee8fa0defde21c72b (diff)
downloadguix-14e5c7df450729084b6d204a24ec0ef21ca3b6bd.tar.gz
gnu: Add texlive-tfrupee.
* gnu/packages/tex.scm (texlive-tfrupee): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5133f7bdc4..65cf2473b4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -24744,6 +24744,30 @@ symbols.")
 membrane protein topology plots and helical wheels.")
     (license license:gpl3+)))
 
+(define-public texlive-tfrupee
+  (package
+    (name "texlive-tfrupee")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/fonts/tfrupee/"
+                   "fonts/afm/public/tfrupee/"
+                   "fonts/map/dvips/tfrupee/"
+                   "fonts/tfm/public/tfrupee/"
+                   "fonts/type1/public/tfrupee/"
+                   "source/fonts/tfrupee/"
+                   "tex/latex/tfrupee/")
+             (base32
+              "0qhgxn5g4wzhi81xgb30giw542nprlmf0ryyq6jy752jccl07b7j")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/tfrupee")
+    (synopsis "Font offering the new (Indian) Rupee symbol")
+    (description
+     "The package provides LaTeX support for the (Indian) Rupee symbol font.
+Simple LaTeX support written for its use.")
+    (license license:gpl3)))
+
 (define-public texlive-thaienum
   (package
     (name "texlive-thaienum")