summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:03 +0200
commit161454acb7707cf487f6230b955e1d2b1c66ebf2 (patch)
treea54d9662bbf088d5a5885512050001b7700a1eb8 /gnu/packages/tex.scm
parent5ef1aca095343d8dac1e47825383ccd40a7098f1 (diff)
downloadguix-161454acb7707cf487f6230b955e1d2b1c66ebf2.tar.gz
gnu: Add texlive-trfsigns.
* gnu/packages/tex.scm (texlive-trfsigns): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4b5f8c723e..61c540a995 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98524,6 +98524,26 @@ that contains a list of hierarchically organized topics.")
 used by lawyers in the UK and the Commonwealth).")
     (license (list license:lppl1.3c license:cc-by-sa3.0))))
 
+(define-public texlive-trfsigns
+  (package
+    (name "texlive-trfsigns")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/trfsigns/"
+                   "source/latex/trfsigns/"
+                   "tex/latex/trfsigns/")
+             (base32
+              "0j2zlydfxbdmx5ligdw2gqkqbb5mcajmag05c4b99ijr2q58ccyh")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/trfsigns")
+    (synopsis "Typeset transform signs")
+    (description
+     "This package provides a package for typesetting various transformation signs
+for Laplace transforms, Fourier transforms and others.")
+    (license license:gpl3+)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar