summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:54 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:04 +0200
commit295ad9162a4cd5b984fdcab2c9026b4890c55c54 (patch)
tree34d6e805204178d371f4c2f22d86726b74dbda7e /gnu/packages/tex.scm
parent97bbacc9b319e780024182394b1453c88d68a5f8 (diff)
downloadguix-295ad9162a4cd5b984fdcab2c9026b4890c55c54.tar.gz
gnu: Add texlive-shadowtext.
* gnu/packages/tex.scm (texlive-shadowtext): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c76903a8be..832c4b0ae6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95296,6 +95296,26 @@ generally recommended, therefore, to use @code{mdframed} instead.")
 and supporting mechanisms.")
     (license license:lppl)))
 
+(define-public texlive-shadowtext
+  (package
+    (name "texlive-shadowtext")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/shadowtext/"
+                   "tex/latex/shadowtext/")
+             (base32
+              "1ffldvx7as6jympf2fqkwd2arxphcf6l1cmpf8kvgh1f5hdbzwcr")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/shadowtext")
+    (synopsis "Produce text with a shadow behind it")
+    (description
+     "The package introduces a command @code{\\shadowtext}, which adds a drop
+shadow to the text that is given as its argument.  The colour and positioning
+of the shadow are customisable.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar