summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:50:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:30 +0200
commit2b7eaa04582d9694206d6f0e34140a85b69a67eb (patch)
tree22361039e62976b08ddb40348c74451b5da1feb6 /gnu/packages/tex.scm
parent4968451d6e3f264035800be2b9fb2a0a8f780585 (diff)
downloadguix-2b7eaa04582d9694206d6f0e34140a85b69a67eb.tar.gz
gnu: Add texlive-screenplay-pkg.
* gnu/packages/tex.scm (texlive-screenplay-pkg): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2fc2423d5f..0a92451d62 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11322,6 +11322,26 @@ specialists.")
 Picture Arts and Sciences.")
     (license license:gpl3+)))
 
+(define-public texlive-screenplay-pkg
+  (package
+    (name "texlive-screenplay-pkg")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/screenplay-pkg/"
+                   "tex/latex/screenplay-pkg/")
+             (base32
+              "07xl6631yjjx56whl1vl4mzdcn8k63i624lspxiw18ppfrxdh3an")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/screenplay-pkg")
+    (synopsis "Package version of the screenplay document class")
+    (description
+     "This package implements the tools of the @code{screenplay} document
+class in the form of a package so that screenplay fragments can be included
+within another document class.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-serbian-apostrophe
   (package
     (name "texlive-serbian-apostrophe")