summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:31:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:42 +0200
commit33a674a6741d4a8477c477f391d08367e99435ff (patch)
treedce174cdf34e7ec2fdf9d8b8c09b92dcc7e203d4 /gnu/packages/tex.scm
parent1bef4153c45219085d1550ed0b90ca0c6887517d (diff)
downloadguix-33a674a6741d4a8477c477f391d08367e99435ff.tar.gz
gnu: Add texlive-pst-poker.
* gnu/packages/tex.scm (texlive-pst-poker): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4498ded26b..ef197f6a8a 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33801,6 +33801,25 @@ the five Platonic solids.")
 using PSTricks.  Plots may be configured using a wide variety of parameters.")
     (license license:lppl)))
 
+(define-public texlive-pst-poker
+  (package
+    (name "texlive-pst-poker")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pst-poker/"
+                   "tex/latex/pst-poker/")
+             (base32
+              "0c1v75rxw717hvjgzb4i0ahk7acmqpgl9czaihvw36r9yaicsm5n")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-poker")
+    (synopsis "Drawing poker cards")
+    (description
+     "This PSTricks related package can create poker cards in various
+manners.")
+    (license license:lgpl3)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")