summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorPhilip McGrath <philip@philipmcgrath.com>2022-07-30 21:08:47 -0400
committerLudovic Courtès <ludo@gnu.org>2022-08-05 15:28:04 +0200
commit46148a36c976d224587b1725e4ef8e3acb9aead4 (patch)
tree8939721e62acf48d1f15cd2d2fb7e4460a88f82c /gnu/packages/tex.scm
parent54ec9c14154c06569bb70d6e23dfd4c01ada6d55 (diff)
downloadguix-46148a36c976d224587b1725e4ef8e3acb9aead4.tar.gz
gnu: Add texlive-physics.
* gnu/packages/tex.scm (texlive-physics): New variable.

Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4697205fe9..7a68705f7c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11423,3 +11423,19 @@ and visualized using several kinds of configurable plots.  Particular support
 is provided for mail merging, indexing, creating glossaries, manipulating
 bibliographies, and displaying personal pronouns.")
       (license license:lppl1.3+))))
+
+(define-public texlive-physics
+  (package
+    (inherit (simple-texlive-package
+              "texlive-physics"
+              '("/doc/latex/physics/"
+                "/tex/latex/physics/")
+              (base32
+               "1wy58wwcv1pv18xs1n71abnm73dqnxqijxvhfxk0rcmvbc6wvwrb")
+              #:trivial? #t))
+    (home-page "https://ctan.org/pkg/physics")
+    (synopsis "Macros supporting the Mathematics of Physics")
+    (description "The package defines simple and flexible macros for
+typesetting equations in the languages of vector calculus and linear
+algebra, using Dirac notation.")
+    (license license:lppl)))