summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:32:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:43 +0200
commit473774564a18b897aeb6d93044712034890bb3b9 (patch)
treeed50ad9bf3c353612c2a0118739292f7cae42139 /gnu/packages/tex.scm
parent8b7c4c91f4b0bd2d2ab751f49451142f29e14b74 (diff)
downloadguix-473774564a18b897aeb6d93044712034890bb3b9.tar.gz
gnu: Add texlive-pst-rputover.
* gnu/packages/tex.scm (texlive-pst-rputover): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d4e1d4535c..8c251673ea 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33881,6 +33881,26 @@ The pulley diagrams are labelled with the physical properties of the system.")
     (description "The package provides a Qtree-like front end for PSTricks.")
     (license license:gpl3+)))
 
+(define-public texlive-pst-rputover
+  (package
+    (name "texlive-pst-rputover")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-rputover/"
+                   "tex/generic/pst-rputover/"
+                   "tex/latex/pst-rputover/")
+             (base32
+              "1d25sdhvira5vlibgv3r51dk64jplqbpf4fdimh2l1flq5h0d9dw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-rputover")
+    (synopsis "Place text over objects without obscuring background colors")
+    (description
+     "This is a PSTricks package which allows to place text over objects
+without obscuring background colors.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")