summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 18:14:24 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:36 +0200
commit4b89a64beedfeef41149d48bfc1a80439432a118 (patch)
tree397bc4f862afa154c699661e58344e9b77f8f0ac /gnu/packages/tex.scm
parentce1e88df11d6656a893bcb901c1b2d860bb146eb (diff)
downloadguix-4b89a64beedfeef41149d48bfc1a80439432a118.tar.gz
gnu: Add texlive-booktabs-fr.
* gnu/packages/tex.scm (texlive-booktabs-fr): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 940775df03..0c4fad01bb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2168,6 +2168,24 @@ convert atomic numbers to element symbols or element names and vice versa.")
 characters.")
     (license license:gpl3+)))
 
+(define-public texlive-booktabs-fr
+  (package
+    (name "texlive-booktabs-fr")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/booktabs-fr/")
+             (base32
+              "1xkqh6r2q835xaa92b24fzf61jsm85280570hivvwnch96i4fnh3")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/booktabs-fr")
+    (synopsis "French translation of @code{booktabs} documentation")
+    (description
+     "This package provides a French translation of @code{booktabs}
+documentation.")
+    (license license:lppl)))
+
 (define-public texlive-borceux
   (package
     (name "texlive-borceux")