summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:43:34 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:28 +0200
commit5e4f6f30f29c7458b55131fc103bb707afb2f445 (patch)
tree855a672c335e637046368189b80ef24a431be225 /gnu/packages/tex.scm
parent5cf9c9364cd2c473e7abc721272547d6096ad21e (diff)
downloadguix-5e4f6f30f29c7458b55131fc103bb707afb2f445.tar.gz
gnu: Add texlive-play.
* gnu/packages/tex.scm (texlive-play): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9d896d829e..7850193a34 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10472,6 +10472,25 @@ LaTeX, and directly supporting PDF output format.")
 paragraphs vertically separated rather than indented.")
     (license license:gpl3+)))
 
+(define-public texlive-play
+  (package
+    (name "texlive-play")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/play/" "source/latex/play/"
+                   "tex/latex/play/")
+             (base32
+              "1v1d8hfng6s8x8spzrzhhkgg36zay9jvfna9md1mh4ijlipnzyma")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/play")
+    (synopsis "Typeset drama using LaTeX")
+    (description
+     "This package provides a class and style file that supports the
+typesetting of plays, including options for line numbering.")
+    (license license:lppl)))
+
 (define-public texlive-pm-isomath
   (package
     (name "texlive-pm-isomath")