summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:53:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:35 +0200
commit683fa2838a3c84c90197d1fb3f09a8062513f8e4 (patch)
treecf1f21c4e929a186c50a841f11dddd2dbb351ca1 /gnu/packages/tex.scm
parentec2fdef1ca779a2d4502644ca1d256eccdf01c6f (diff)
downloadguix-683fa2838a3c84c90197d1fb3f09a8062513f8e4.tar.gz
gnu: Add texlive-eqnarray.
* gnu/packages/tex.scm (texlive-eqnarray): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7b5b9e0015..6c74070fcb 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3450,6 +3450,28 @@ you use any special symbols inside your command.")
 components of a formula.")
     (license license:cc-by-sa4.0)))
 
+(define-public texlive-eqnarray
+  (package
+    (name "texlive-eqnarray")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/eqnarray/"
+                   "source/latex/eqnarray/"
+                   "tex/latex/eqnarray/")
+             (base32
+              "0w01rh4a1yglfm9fqkhry1d6bs47caj0dsna9j648z0pxvdf1v38")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/eqnarray")
+    (synopsis "More generalised equation arrays with numbering")
+    (description
+     "This package defines an @code{equationarray} environment, that allows
+more than three columns, but otherwise behaves like LaTeX's @code{eqnarray}
+environment.  This environment is similar, in some ways, to the @code{align}
+environment of @code{amsmath}.")
+    (license license:gpl3)))
+
 (define-public texlive-bibtex8
   (package
     (name "texlive-bibtex8")