summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:12:45 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:09 +0200
commit6bb298557301bcb7457005a411e7b2e780e96cf4 (patch)
tree30ada7a501b4cf70c734fca7dbdf2691cb090b23 /gnu/packages/tex.scm
parent778aa056de131134acae4e8a1f30d6facd7c6b20 (diff)
downloadguix-6bb298557301bcb7457005a411e7b2e780e96cf4.tar.gz
gnu: Add texlive-knuth-errata.
* gnu/packages/tex.scm (texlive-knuth-errata): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cf36d1bfe2..7d408265fe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4501,6 +4501,25 @@ using TikZ.  Though similar to the @code{karnaugh} macros, it provides
 a key-value system to customize Karnaugh maps and a proper LaTeX package.")
     (license license:lppl1.2+)))
 
+(define-public texlive-knuth-errata
+  (package
+    (name "texlive-knuth-errata")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/knuth-errata/")
+             (base32
+              "0rcyw7dqcwlnf9q421k017hrx5c0d9rra6rcr3n6wqmhxmdy5mn9")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/knuth-errata")
+    (synopsis "Knuth's published errata")
+    (description
+     "These files record details of problems reported in Knuth's Computers and
+Typesetting series of books, for the Computer Modern fonts, and for TeX,
+Metafont and related programs.")
+    (license license:knuth)))
+
 (define-public texlive-kvmap
   (package
     (name "texlive-kvmap")