summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:04:44 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:26 +0200
commit77d6271c04dd8ad20244aacd26de7e9ca9a350c5 (patch)
tree9d09ad8f53813587b79c25cee44eebf5cb14922d /gnu/packages/tex.scm
parent7d3aa43b55dd2a5a01c9f29955f3a4aabe6c7c0f (diff)
downloadguix-77d6271c04dd8ad20244aacd26de7e9ca9a350c5.tar.gz
gnu: Add texlive-warpcol.
* gnu/packages/tex.scm (texlive-warpcol): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 21293375a1..39fe0715f4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -99679,6 +99679,27 @@ printed out at the very end of the logfile.  This is useful for warnings such
 as ``Rerun for this or that reason'' or ``This is a draft''.")
     (license license:lppl)))
 
+(define-public texlive-warpcol
+  (package
+    (name "texlive-warpcol")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/warpcol/" "source/latex/warpcol/"
+                   "tex/latex/warpcol/")
+             (base32
+              "0f03v03vsfavkx3wchh2nli10hihapjlgw822rgxi8z6bm5jphss")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/warpcol")
+    (synopsis "Relative alignment of rows in numeric columns in tabulars")
+    (description
+     "This package defines a tabular column type for formatting numerical columns
+in LaTeX.  The column type enables numerical items to be right justified
+relative to each other, while centred beneath the column label.  In addition,
+macros are provided to enable variations on this column type to be defined.")
+    (license license:lppl)))
+
 ;;;
 ;;; Avoid adding new packages to the end of this file. To reduce the chances
 ;;; of a merge conflict, place them above by existing packages with similar