summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:01:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:03:10 +0200
commit8324b839cca38204ac838d3f4c1b83e3a0046308 (patch)
tree878cdea116ca23b77e599ab50697bbfe5eaeb50a /gnu/packages/tex.scm
parenta1535b8e4bc97f284aa58b75c07f84b2dd2a2369 (diff)
downloadguix-8324b839cca38204ac838d3f4c1b83e3a0046308.tar.gz
gnu: Add texlive-aligned-overset.
* gnu/packages/tex.scm (texlive-aligned-overset): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8071402d7a..7411cab1d8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1404,6 +1404,27 @@ support for long code lines spanning several lines and improved comments.")
 text which spans over multiple lines.")
     (license license:lppl1.3+)))
 
+(define-public texlive-aligned-overset
+  (package
+    (name "texlive-aligned-overset")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/aligned-overset/"
+                   "source/latex/aligned-overset/"
+                   "tex/latex/aligned-overset/")
+             (base32
+              "1awawz0ypq15r16mx949g7r7pp9a60xhi8hciy1xsa6dvvj47h5x")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/aligned-overset")
+    (synopsis "Fix alignment at @code{\\overset} or @code{\\underset}")
+    (description
+     "This package allows the base character of @code{\\underset} or
+@code{\\overset} to be used as the alignment position for the @code{aligned}
+math environments.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-apnum
   (package
     (name "texlive-apnum")