summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-10 23:56:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:47 +0200
commit8c83a2774c21a92f031e1e28605561214ccce0f7 (patch)
tree86a02fe470957225400e47a432f9ce791b1b569d /gnu/packages/tex.scm
parent2dea2e8956965f82cfc73bb9be188fd891f37cc7 (diff)
downloadguix-8c83a2774c21a92f031e1e28605561214ccce0f7.tar.gz
gnu: Add texlive-germkorr.
* gnu/packages/tex.scm (texlive-germkorr): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 5ba17adcbc..c831f957af 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31518,6 +31518,24 @@ writing documents with bibliographies.  The author has since developed the
     ;; The license is a variation of Knuth's.
     (license (license:fsf-free "file://doc/bibtex/germbib/apalike.tex"))))
 
+(define-public texlive-germkorr
+  (package
+    (name "texlive-germkorr")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/germkorr/" "tex/latex/germkorr/")
+             (base32
+              "0qgh3j97dljwh7625m577jcsvqhfkas3jn4q09m05jsjfxb7n2bx")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/germkorr")
+    (synopsis "Change kerning for German quotation marks")
+    (description
+     "The package brings some letters nearer to German single and double
+quotes even when that letter wears a standard accent")
+    (license license:gpl3+)))
+
 (define-public texlive-logreq
   (package
     (name "texlive-logreq")