summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:23:22 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:49:30 +0200
commita36eb99c8d3336d76e875cc66109cc2e536bdb8d (patch)
tree529fb8b917c329d8659fbb2f19cd9b445a868dee /gnu/packages/tex.scm
parent9b542119c965f81f4355b2871a0c4770d9ce87b5 (diff)
downloadguix-a36eb99c8d3336d76e875cc66109cc2e536bdb8d.tar.gz
gnu: Add texlive-schwalbe-chess.
* gnu/packages/tex.scm (texlive-schwalbe-chess): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3f7fffbb17..2fe760c304 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12769,6 +12769,27 @@ their calculations or simulations into LaTeX projects.  The package is also
 capable of overloading the Sweave User Manual and SASweave packages.")
     (license license:lppl1.3+)))
 
+(define-public texlive-schwalbe-chess
+  (package
+    (name "texlive-schwalbe-chess")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/schwalbe-chess/"
+                   "source/latex/schwalbe-chess/"
+                   "tex/latex/schwalbe-chess/")
+             (base32
+              "1i68bl4hb7cagwwb4lyihvdnwgd0irgqp7344m5kmsdxy7z94fmr")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/schwalbe-chess")
+    (synopsis "Typeset the German chess magazine @emph{Die Schwalbe}")
+    (description
+     "The package is used to typeset the German chess magazine @emph{Die
+Schwalbe}.  It is based on @code{chess-problem-diagrams}, which in its turn
+has a dependency on the @code{bartel-chess-fonts}.")
+    (license license:lppl1.2+)))
+
 (define-public texlive-sciposter
   (package
     (name "texlive-sciposter")