summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:06:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:12:57 +0200
commitbadd23f96ad5b078535cf9a388b6b20e4f5033b5 (patch)
tree52168d2c61548d45b1c6cdf338d7e9e5af84ea5c /gnu/packages/tex.scm
parentdf92eb7c643ab1de123a1d5b10bd3498f5c6e64b (diff)
downloadguix-badd23f96ad5b078535cf9a388b6b20e4f5033b5.tar.gz
gnu: Add texlive-bohr.
* gnu/packages/tex.scm (texlive-bohr): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 47e5a83dc2..9333275189 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1868,6 +1868,25 @@ plots of any transfer function given poles, zeros, and gain.
 @end itemize")
     (license license:lppl1.3c)))
 
+(define-public texlive-bohr
+  (package
+    (name "texlive-bohr")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/bohr/" "tex/latex/bohr/")
+             (base32
+              "02slnkmxha906y7z04dffamy0lywq95l9yvklxjlm2kvjhqv2wnw")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/bohr")
+    (synopsis "Simple atom representation according to the Bohr model")
+    (description
+     "The package provides means for the creation of simple Bohr models of
+atoms up to the atomic number 112.  In addition, commands are provided to
+convert atomic numbers to element symbols or element names and vice versa.")
+    (license license:lppl1.3+)))
+
 (define-public texlive-borceux
   (package
     (name "texlive-borceux")