summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-09-01 16:24:18 +0200
committerMarius Bakke <marius@gnu.org>2022-09-01 16:24:18 +0200
commitc4ce54055a75c951f69d1241afc023ddebaf8b4f (patch)
treefd1f713120b7cfb567eb6edd34601df3f85112a1 /gnu/packages/tex.scm
parentcd782ad7e4aee8e2f5bd7fec03f14bdf3175fb80 (diff)
parent4f7f4e82e1f63f49216ee11dcfa67123ef940fcd (diff)
downloadguix-c4ce54055a75c951f69d1241afc023ddebaf8b4f.tar.gz
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3f44c6239d..a291cce599 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9680,6 +9680,28 @@ section.
 @end enumerate\n")
       (license license:lppl1.3c))))
 
+(define-public texlive-biblatex-apa
+  (package
+    ;; Version 9.16 2022-06-22
+    (inherit (simple-texlive-package
+              "texlive-biblatex-apa"
+              (list "doc/latex/biblatex-apa/"
+                    "tex/latex/biblatex-apa/")
+              (base32
+               "0ivf7xbzj4xd57sqfbi87hbr73rraqifkzvx06yxgq0gmzz0x6wl")
+              #:trivial? #t))
+    (propagated-inputs
+     (list texlive-biblatex biber texlive-csquotes))
+    (home-page
+     "https://www.ctan.org/pkg/biblatex-apa")
+    (synopsis "BibLaTeX citation and reference style for APA")
+    (description
+     "This is a fairly complete BibLaTeX style (citations and references) for
+@acronym{APA, American Psychological Association} publications.  It implements
+and automates most of the guidelines in the APA 7th edition style guide for
+citations and references.")
+    (license license:lppl1.3c)))
+
 (define-public texlive-todonotes
   (let ((template (simple-texlive-package
                    "texlive-todonotes"