summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 12:23:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:17 +0200
commitd8596850c08c6df31a02d0fe036a95162edec728 (patch)
treec212a3f3f8c6c032d4597a72ef4efc625c99418a /gnu/packages/tex.scm
parent69ee961aa7bd8a2e6e305e1919bc75db480410cf (diff)
downloadguix-d8596850c08c6df31a02d0fe036a95162edec728.tar.gz
gnu: Add texlive-pictexsum.
* gnu/packages/tex.scm (texlive-pictexsum): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9703a44710..d9599692aa 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13808,6 +13808,25 @@ modifies @code{\\plot} to use a rule instead of dots if the line segment is
 horizontal or vertical.")
     (license license:lppl)))
 
+(define-public texlive-pictexsum
+  (package
+    (name "texlive-pictexsum")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/pictexsum/")
+             (base32
+              "00yd0945qiss5jizkxncg8a9bdsld7mkhaipi92bbn1ghqicsw5a")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pictexsum")
+    (synopsis "Summary of PicTeX commands")
+    (description
+     "The document summarises the commands of PicTeX.  While it is no
+substitute for the PicTeX manual itself, the document is a useful aide-memoire
+for those who have read the manual.")
+    (license license:bsd-2)))
+
 (define-public texlive-pinlabel
   (package
     (name "texlive-pinlabel")