summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 13:05:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 17:12:55 +0200
commite9077a1e9da2283c38fa90323e2b85259eab41ef (patch)
tree41557a944b57ce6499abe3a40a89617146f02e11 /gnu/packages/tex.scm
parent3563aadb5beeefb9a0f29e01dadedffd4d5c4c25 (diff)
downloadguix-e9077a1e9da2283c38fa90323e2b85259eab41ef.tar.gz
gnu: Add texlive-binomexp.
* gnu/packages/tex.scm (texlive-binomexp): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f4ab883f79..c8a18e3a30 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1747,6 +1747,27 @@ of mathematical disciplines.")
 @emph{Begriffschrift}.")
     (license license:gpl3+)))
 
+(define-public texlive-binomexp
+  (package
+    (name "texlive-binomexp")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/binomexp/"
+                   "source/latex/binomexp/"
+                   "tex/latex/binomexp/")
+             (base32
+              "1wmhsqqz2hy75x20srs1237yba4s00yrdhr52hkrh3nldzqwhqcc")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/binomexp")
+    (synopsis "Calculate Pascal's triangle")
+    (description
+     "The package calculates and prints rows of Pascal's triangle.  It may be
+used to print successive rows of the triangle, or to print the rows inside an
+@code{array} or @code{tabular} environment.")
+    (license license:lppl)))
+
 (define-public texlive-bitelist
   (package
     (name "texlive-bitelist")