summary refs log tree commit diff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:13:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:31 +0200
commite9a1d0a12d07a5385840396f85c0f1e48bd2bdb0 (patch)
tree738c6a4c427105b84f3b088815583de75f4559a3 /gnu/packages/tex.scm
parentf164c62690f2a59aab17e178e426cf08c63deb51 (diff)
downloadguix-e9a1d0a12d07a5385840396f85c0f1e48bd2bdb0.tar.gz
gnu: Add texlive-pst-coil.
* gnu/packages/tex.scm (texlive-pst-coil): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4af5cb919b..2809ca4ac3 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32663,6 +32663,26 @@ as possible, so as to relieve the user of purely graphical considerations when
 expressing a circuit.")
     (license license:lppl)))
 
+(define-public texlive-pst-coil
+  (package
+    (name "texlive-pst-coil")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/generic/pst-coil/" "dvips/pst-coil/"
+                   "tex/generic/pst-coil/"
+                   "tex/latex/pst-coil/")
+             (base32
+              "0d3wqrv19zc9qwp3gbr32siad408z4g23k5861p0hqy2hw8f908q")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/pst-coil")
+    (synopsis "PSTricks package for coils, etc")
+    (description
+     "Pst-coil is a PSTricks based package for coils and zigzags and for coil
+and zigzag node connections.")
+    (license license:lppl)))
+
 (define-public texlive-pst-text
   (package
     (name "texlive-pst-text")