summary refs log tree commit diff
path: root/gnu/packages/texinfo.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2020-01-14 20:17:46 +0100
committerMarius Bakke <mbakke@fastmail.com>2020-01-21 23:17:19 +0100
commit64b39d6e42ab349507ed495edf26c48c426b5a1a (patch)
tree787b7b3f6e18cb9fbcc7db00052829bce31735d5 /gnu/packages/texinfo.scm
parent8ed9be3faccb865204de46d2a8ed3e96e59281b6 (diff)
downloadguix-64b39d6e42ab349507ed495edf26c48c426b5a1a.tar.gz
gnu: Remove texinfo@6.6
* gnu/packages/texinfo.scm (texinfo): Update to 6.7.
(texinfo-6.7): Remove variable.
Diffstat (limited to 'gnu/packages/texinfo.scm')
-rw-r--r--gnu/packages/texinfo.scm16
1 files changed, 2 insertions, 14 deletions
diff --git a/gnu/packages/texinfo.scm b/gnu/packages/texinfo.scm
index ae8ecc868b..04f63dafa7 100644
--- a/gnu/packages/texinfo.scm
+++ b/gnu/packages/texinfo.scm
@@ -42,14 +42,14 @@
 (define-public texinfo
   (package
     (name "texinfo")
-    (version "6.6")
+    (version "6.7")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://gnu/texinfo/texinfo-"
                                   version ".tar.xz"))
               (sha256
                (base32
-                "0rixv4c301djr0d0cnsxs8c1wjndi6bf9vi5axz6mwjkv80cmfcv"))))
+                "1aicn1v3czqii08wc91jw089n1x3gfchkf808q2as59dak0h714q"))))
     (build-system gnu-build-system)
     (arguments
      ;; When cross-compiling, the package is configured twice: once with the
@@ -91,18 +91,6 @@ their source and the command-line Info reader.  The emphasis of the language
 is on expressing the content semantically, avoiding physical markup commands.")
     (license gpl3+)))
 
-(define-public texinfo-6.7
-  (package
-    (inherit texinfo)
-    (version "6.7")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "mirror://gnu/texinfo/texinfo-"
-                                  version ".tar.xz"))
-              (sha256
-               (base32
-                "1aicn1v3czqii08wc91jw089n1x3gfchkf808q2as59dak0h714q"))))))
-
 (define-public texinfo-5
   (package (inherit texinfo)
     (version "5.2")