summary refs log tree commit diff
path: root/gnu/packages/tryton.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2021-08-27 15:09:49 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2021-09-21 21:00:33 +0200
commit354afe47341e20b3faf5ebdddb51ee83cc1da1d6 (patch)
treebb764b1f7a70a3f2c01b044672b1ec67388664d4 /gnu/packages/tryton.scm
parentd25221af4ec451382ed82912d3310d6e82da17f5 (diff)
downloadguix-354afe47341e20b3faf5ebdddb51ee83cc1da1d6.tar.gz
gnu: Add trytond-stock-forecast.
* gnu/packages/tryton.scm (trytond-stock-forecast): New variable.
Diffstat (limited to 'gnu/packages/tryton.scm')
-rw-r--r--gnu/packages/tryton.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tryton.scm b/gnu/packages/tryton.scm
index 1d163823bc..045e7ceeb9 100644
--- a/gnu/packages/tryton.scm
+++ b/gnu/packages/tryton.scm
@@ -3762,6 +3762,31 @@ location to pick products.")
 consignment stock from supplier or at customer warehouse.")
     (license license:gpl3+)))
 
+(define-public trytond-stock-forecast
+  (package
+    (name "trytond-stock-forecast")
+    (version "6.0.0")
+    (source
+     (origin
+       (method url-fetch)
+       (uri (pypi-uri "trytond_stock_forecast" version))
+       (sha256
+        (base32 "1l3ks2jbz95qqbv9jsvakrxgazyq1kkk3fspwvrg1d10rv6xmb58"))))
+    (build-system python-build-system)
+    (arguments (tryton-arguments "stock_forecast"))
+    (native-inputs `(,@%standard-trytond-native-inputs))
+    (propagated-inputs
+     `(("trytond" ,trytond)
+       ("trytond-company" ,trytond-company)
+       ("trytond-product" ,trytond-product)
+       ("trytond-stock" ,trytond-stock)))
+    (home-page "https://docs.tryton.org/projects/modules-stock-forecast")
+    (synopsis "Tryton module with stock forecasts")
+    (description "The @emph{Stock Forecast} Tryton module provide a simple way
+to create stock moves toward customers with a date in the future.  This allows
+other stock mecanisms to anticipate customer demand.")
+    (license license:gpl3+)))
+
 (define-public trytond-stock-lot
   (package
     (name "trytond-stock-lot")