summary refs log tree commit diff
path: root/gnu/packages/uml.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-08-01 07:16:21 +0200
committerMathieu Othacehe <othacehe@gnu.org>2020-08-01 09:13:40 +0200
commit033b43b2684334655e9c778d8a63f4f61561e759 (patch)
tree027b44b685d4575a880462712b6a723956411063 /gnu/packages/uml.scm
parent08447d3a7556fb6355a32c6d5ccb6d4768b8e12d (diff)
downloadguix-033b43b2684334655e9c778d8a63f4f61561e759.tar.gz
gnu: plantuml: Update to 1.2020.15.
* gnu/packages/uml.scm (plantuml): Update to 1.2020.15.

Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/uml.scm')
-rw-r--r--gnu/packages/uml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/uml.scm b/gnu/packages/uml.scm
index b3b4505938..ecf8fe0c45 100644
--- a/gnu/packages/uml.scm
+++ b/gnu/packages/uml.scm
@@ -2,6 +2,7 @@
 ;;; Copyright © 2016 Theodoros Foradis <theodoros@foradis.org>
 ;;; Copyright © 2019 Arun Isaac <arunisaac@systemreboot.net>
 ;;; Copyright © 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -30,14 +31,14 @@
 (define-public plantuml
   (package
     (name "plantuml")
-    (version "1.2020.1")
+    (version "1.2020.15")
     (source (origin
               (method url-fetch)
               (uri (string-append "mirror://sourceforge/plantuml/"
                                   version "/plantuml-" version ".tar.gz"))
               (sha256
                (base32
-                "1mywv4m6v1y2wpfz9vqriw6cdq1d2md5k2vf244ldbd9s6j45467"))))
+                "0n9zrdylc79kdzq7i42kd38bndrhgs7p24bmcm7l09nzv8w8j5r0"))))
     (build-system ant-build-system)
     (arguments
      `(#:tests? #f                      ; no tests