summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-06-06 22:43:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-06-06 22:43:37 +0200
commit116ca65b583ba4e404289f1481dc3a3ffef1c3dd (patch)
tree79796424eb21443c76594304162b6629c3a8a54e /gnu/packages/video.scm
parent477ee222aa796257b5f32966da662e76fe706332 (diff)
parent25133ca172d7dd436c4c08055d18f1a393037dbb (diff)
downloadguix-116ca65b583ba4e404289f1481dc3a3ffef1c3dd.tar.gz
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 2278a3275e..51ca1c0ce5 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -1117,7 +1117,7 @@ SVCD, DVD, 3ivx, DivX 3/4/5, WMV and H.264 movies.")
        ("pulseaudio" ,pulseaudio)
        ("rsound" ,rsound)
        ("shaderc" ,shaderc)
-       ("vulkan-icd-loader" ,vulkan-icd-loader)
+       ("vulkan-loader" ,vulkan-loader)
        ("waf" ,python-waf)
        ("wayland" ,wayland)
        ("wayland-protocols" ,wayland-protocols)
@@ -1336,7 +1336,7 @@ other site that youtube-dl supports.")
 (define-public you-get
   (package
     (name "you-get")
-    (version "0.4.1060")
+    (version "0.4.1077")
     (source (origin
               (method url-fetch)
               (uri (string-append
@@ -1345,7 +1345,7 @@ other site that youtube-dl supports.")
               (file-name (string-append name "-" version ".tar.gz"))
               (sha256
                (base32
-                "1pq7c2ay42aan7ykpmddzh6ylq0qsq8a27pk68m5imaxi6abbwsz"))))
+                "04vxc91k627qgsqs8dhqajrb6vpj4pw21jlwbha28qakfiz2x11k"))))
     (build-system python-build-system)
     (inputs
      `(("ffmpeg" ,ffmpeg)))             ; for multi-part and >=1080p videos