summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-09-27 00:06:30 +0200
committerAndreas Enge <andreas@enge.fr>2015-09-27 00:06:30 +0200
commitaab56ab7da0d8bd70ced157619d2a56fd6c8727c (patch)
treeafa854a94824eb9abca5f86f4cc273b5b51fde23 /gnu/packages/video.scm
parentc4c020b781ce56a6e8194f2f7e7b6e94a05bf894 (diff)
downloadguix-aab56ab7da0d8bd70ced157619d2a56fd6c8727c.tar.gz
gnu: avidemux: Build with Qt 5 instead of Qt 4.
* gnu/packages/video.scm (avidemux)[inputs]: Replace qt-4 by qt.
  [arguments]: Add build flag.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index fbcfc12624..28185fe810 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -990,7 +990,7 @@ for use with HTML5 video.")
        ("perl" ,perl)
        ("pulseaudio" ,pulseaudio)
        ("python" ,python-wrapper)
-       ("qt" ,qt-4)
+       ("qt" ,qt)
        ("sdl" ,sdl)
        ("sqlite" ,sqlite)
        ("yasm" ,yasm)
@@ -1045,6 +1045,7 @@ for use with HTML5 video.")
                                  (string-append "-DSDL_INCLUDE_DIR="
                                                 sdl "/include/SDL")
                                  (string-append "../" srcdir)
+                                 "-DENABLE_QT5=True"
                                  args)
                           (system* "make" "-j"
                                    (number->string (parallel-job-count)))