summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-23 02:00:24 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-05-23 15:29:32 +0200
commitafe0c03a4ec5e8430bdd3964d9692934ed7b9cde (patch)
tree98612396fa236b13f00b7517f66f44789ffcd68b /gnu/packages/video.scm
parenta4ab65ee79655aa430a26a69e898a8b5b8f3fd67 (diff)
downloadguix-afe0c03a4ec5e8430bdd3964d9692934ed7b9cde.tar.gz
gnu: x265: Update to 2.7.
* gnu/packages/video.scm (x265): Update to 2.7.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 997cf57003..05e16d734a 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -380,7 +380,7 @@ and creating Matroska files from other media files (@code{mkvmerge}).")
 (define-public x265
   (package
     (name "x265")
-    (version "2.6")
+    (version "2.7")
     (source
       (origin
         (method url-fetch)
@@ -388,14 +388,14 @@ and creating Matroska files from other media files (@code{mkvmerge}).")
                             "x265_" version ".tar.gz"))
         (sha256
          (base32
-          "1gyd94jkwdii9308m07nymsbxrmrcl81c0j8i10zhslr2mj07w0v"))
+          "18llni1m8kfvdwy5bp950z6gyd0nijmvi3hzd6gd8vpy5yk5zrym"))
         (modules '((guix build utils)))
         (snippet
          '(delete-file-recursively "source/compat/getopt"))))
     (build-system cmake-build-system)
     (arguments
      `(#:tests? #f ; tests are skipped if cpu-optimized code isn't built
-       ;; Currently the source code doesn't check for aarch64
+       ;; Currently the source code doesn't check for aarch64.
        ,@(if (string-prefix? "aarch64" (or (%current-target-system) (%current-system)))
            '(#:configure-flags '("-DENABLE_PIC=TRUE"))
            '())