summary refs log tree commit diff
path: root/gnu/packages/video.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-11-12 14:56:55 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-11-12 14:56:55 +0200
commitfb3f69394a139fca0d60efb49843599fcc2e6e28 (patch)
tree7ae3114d6e98efc49962612baea52cacd9f76dc7 /gnu/packages/video.scm
parent029d9f77abc0d2699ae1314156d0a04bdcc84990 (diff)
downloadguix-fb3f69394a139fca0d60efb49843599fcc2e6e28.tar.gz
gnu: libvpx: Update to 1.5.0.
* gnu/packages/video.scm (libvpx): Update to 1.5.0.
Diffstat (limited to 'gnu/packages/video.scm')
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 687057fb88..d534d74834 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -775,7 +775,7 @@ projects while introducing many more.")
 (define-public libvpx
   (package
     (name "libvpx")
-    (version "1.4.0")
+    (version "1.5.0")
     (source (origin
               (method url-fetch)
               (uri (string-append "http://storage.googleapis.com/"
@@ -783,7 +783,7 @@ projects while introducing many more.")
                                   name "-" version ".tar.bz2"))
               (sha256
                (base32
-                "1r0ql5kgy0c8mh5w7iiqvsd7w5njl9f9cclc7m52ln8assrdk0pm"))))
+                "15v7qw0ydyxn08ksb6lxn1l51pxgpwgshdwd3275yrr5hs86fv9h"))))
     (build-system gnu-build-system)
     (arguments
      `(#:phases (alist-replace
@@ -800,7 +800,7 @@ projects while introducing many more.")
                                      "--size-limit=16384x16384"
                                      (string-append "--prefix=" out)))))
                  %standard-phases)
-       #:tests? #f)) ; no check target
+       #:tests? #f)) ; tests involve downloading files
     (native-inputs
      `(("perl" ,perl)
        ("yasm" ,yasm)))