summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-11-27 23:50:25 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-11-27 23:50:25 -0500
commit79765b40fd9b4921b531284c589ace8a2c89a6ea (patch)
tree56bc0ea88d303e72514c2c085082029c12d2a617 /gnu/packages/web.scm
parent2410a30f6c06d56b5589e0ad685bcdf09bb144bf (diff)
parentf5493629e2650c0d30caf0f01f76b2383f78b9de (diff)
downloadguix-79765b40fd9b4921b531284c589ace8a2c89a6ea.tar.gz
Merge branch 'mesa-updates'
Change-Id: I31c26c11dd3a7838a1f70ceb250e54a1574eb580
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm18
1 files changed, 2 insertions, 16 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 7498f22664..4a4252138b 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8022,8 +8022,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
 (define-public nghttp2
   (package
     (name "nghttp2")
-    (version "1.49.0")
-    (replacement nghttp2-1.57)
+    (version "1.58.0")
     (source
      (origin
        (method url-fetch)
@@ -8032,7 +8031,7 @@ derivation by David Revoy from the original MonsterID by Andreas Gohr.")
                            "nghttp2-" version ".tar.xz"))
        (sha256
         (base32
-         "0vm692c7q2wc4xxz8c41nr8jps2fkwf51xp8fb233cghpf9d9kxh"))))
+         "1q4ps8acr7nyia7mf2z11m0yh3fn1imhyv855j3xjbx91l2a6s2a"))))
     (build-system gnu-build-system)
     (outputs (list "out"
                    "lib"))              ; only libnghttp2
@@ -8134,19 +8133,6 @@ compressed JSON header blocks.
                    (("print \\(ver >= '3\\.8'\\)")
                     "print (tuple(map(int, ver.split('.'))) >= (3,8))")))))))))))
 
-(define-public nghttp2-1.57
-  (package
-    (inherit nghttp2)
-    (version "1.57.0")
-    (source (origin
-              (method url-fetch)
-              (uri (string-append "https://github.com/nghttp2/nghttp2/"
-                                  "releases/download/v" version "/"
-                                  "nghttp2-" version ".tar.xz"))
-              (sha256
-               (base32
-                "0n598w7w8rqdqiay2fad3a11253hibakan5c4vjkpx09648v044j"))))))
-
 (define-public hpcguix-web
   (package
     (name "hpcguix-web")