summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorjgart via Guix-patches via <guix-patches@gnu.org>2022-11-03 13:54:32 -0500
committerTobias Geerinckx-Rice <me@tobias.gr>2022-10-30 02:00:05 +0100
commitbbac6c52480dc8572b74eb6235bdf55c1cf9842b (patch)
treea2dd70717a529a7551e45367e3b017ff23719763 /gnu/packages/web.scm
parentc58ff7ea2aaac13f305f3d2737a8e372bbf655b9 (diff)
downloadguix-bbac6c52480dc8572b74eb6235bdf55c1cf9842b.tar.gz
gnu: jo: Update to 1.9.
* gnu/packages/web.scm (jo): Update to 1.9.
[description]: Use @command{} mark-up.

Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 06c633812b..6472a04910 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -6240,19 +6240,19 @@ inspired by Ruby's @code{fakeweb}.")
 (define-public jo
   (package
     (name "jo")
-    (version "1.7")
+    (version "1.9")
     (source
      (origin
        (method url-fetch)
        (uri (string-append "https://github.com/jpmens/jo/releases/download/"
                            version "/jo-" version ".tar.gz"))
        (sha256
-        (base32 "0ml6ismigsflaa2dqg44ccljcl8f4jiipxvyq5lszfsh0qph7hvl"))))
+        (base32 "17y73657z5v792ik3plcvk9f5g5h2yawv6afahhkq42159pwv581"))))
     (build-system gnu-build-system)
     (home-page "https://github.com/jpmens/jo")
     (synopsis "Output JSON from a shell")
-    (description "jo is a command-line utility to create JSON objects or
-arrays.  It creates a JSON string on stdout from words provided as
+    (description "@command{jo} is a command-line utility to create JSON objects
+or arrays.  It creates a JSON string on stdout from words provided as
 command-line arguments or read from stdin.")
     (license (list license:gpl2+
                    license:expat)))) ; json.c, json.h