summary refs log tree commit diff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-11-28 23:49:40 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-28 23:50:27 +0100
commitd4c6ec64d47046979c1c070251b4e65e629ee525 (patch)
treee891074b436ed3deaa748ff337f15e41bebffdd6 /gnu/packages/web.scm
parent4bf33b0274b9a3efafd86571a5fe2ed2024746ae (diff)
downloadguix-d4c6ec64d47046979c1c070251b4e65e629ee525.tar.gz
gnu: nginx: Update to 1.19.5.
* gnu/packages/web.scm (nginx): Update to 1.19.5.
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 039e642ce3..ee670b35ba 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -235,14 +235,14 @@ Interface} specification.")
     ;; ’stable’ and recommends that “in general you deploy the NGINX mainline
     ;; branch at all times” (https://www.nginx.com/blog/nginx-1-6-1-7-released/)
     ;; Consider updating the nginx-documentation package together with this one.
-    (version "1.19.4")
+    (version "1.19.5")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://nginx.org/download/nginx-"
                                   version ".tar.gz"))
               (sha256
                (base32
-                "03h0hhrbfy3asla9gki2cp97zjn7idxbp5lk9xi0snlh4xlm9pv1"))))
+                "173rv8gacd9bakb0r9jmkr4pqgjw9mzpdh3f7x2d8ln4ssplc2jw"))))
     (build-system gnu-build-system)
     (inputs `(("openssl" ,openssl)
               ("pcre" ,pcre)