summary refs log tree commit diff
path: root/gnu/packages/wget.scm
diff options
context:
space:
mode:
authorJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-07-03 10:12:04 +0200
committerJan (janneke) Nieuwenhuizen <janneke@gnu.org>2020-07-03 10:56:21 +0200
commit8a6898b60173ff9c70f53a5641335c2e99d51a7e (patch)
tree6a07337722611db792299cf9ddff4c4ab20109e6 /gnu/packages/wget.scm
parent6ba3980e748099d9ee21abd246aeb86ed777744c (diff)
downloadguix-8a6898b60173ff9c70f53a5641335c2e99d51a7e.tar.gz
gnu: wget: Cross-build fix.
* gnu/packages/wget.scm (wget)[inputs]: Move lzip to ...
[native-inputs]: ... here.
Diffstat (limited to 'gnu/packages/wget.scm')
-rw-r--r--gnu/packages/wget.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index d7ac9e0c12..146097f37c 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -4,6 +4,7 @@
 ;;; Copyright © 2016, 2017, 2019, 2020 Efraim Flashner <efraim@flashner.co.il>
 ;;; Copyright © 2017 Rutger Helling <rhelling@mykolab.com>
 ;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <me@tobias.gr>
+;;; Copyright © 2020 Jan (janneke) Nieuwenhuizen <janneke@gnu.org>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -56,10 +57,10 @@
     (inputs
      `(("gnutls" ,gnutls)
        ("libidn2" ,libidn2)
-       ("libpsl" ,libpsl)
-       ("lzip" ,lzip)))
+       ("libpsl" ,libpsl)))
     (native-inputs
-     `(("pkg-config" ,pkg-config)
+     `(("lzip" ,lzip)
+       ("pkg-config" ,pkg-config)
        ("perl" ,perl)
        ("python" ,python)               ;for testenv suite
        ("perl-http-daemon" ,perl-http-daemon)