summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@gmail.com>2015-05-30 17:05:23 +0800
committer宋文武 <iyzsong@gmail.com>2015-06-01 08:59:15 +0800
commit10ac0f9f2454d83521d90fd08be499c5fdb3f73b (patch)
tree55ea4645c9fdd05138bf7dfc17fca3fe4ae625bd /gnu/packages/xml.scm
parent94d915d0b0f33a453d902bbffbbb62c241dbab99 (diff)
downloadguix-10ac0f9f2454d83521d90fd08be499c5fdb3f73b.tar.gz
gnu: libxml2: Update to 2.9.2.
* gnu/packages/xml.scm (libxml2): Update to 2.9.2.
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index d30c40ce1a..53238077b0 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -2,6 +2,7 @@
 ;;; Copyright © 2013, 2014, 2015 Ludovic Courtès <ludo@gnu.org>
 ;;; Copyright © 2013 Andreas Enge <andreas@enge.fr>
 ;;; Copyright © 2015 Eric Bavier <bavier@member.fsf.org>
+;;; Copyright © 2015 Sou Bunnbu <iyzsong@gmail.com>
 ;;;
 ;;; This file is part of GNU Guix.
 ;;;
@@ -55,14 +56,14 @@ things the parser might find in the XML document (like start tags).")
 (define-public libxml2
   (package
     (name "libxml2")
-    (version "2.9.0")
+    (version "2.9.2")
     (source (origin
              (method url-fetch)
              (uri (string-append "ftp://xmlsoft.org/libxml2/libxml2-"
                                  version ".tar.gz"))
              (sha256
               (base32
-               "10ib8bpar2pl68aqksfinvfmqknwnk7i35ibq6yjl8dpb0cxj9dd"))))
+               "1g6mf03xcabmk5ing1lwqmasr803616gb2xhn7pll10x2l5w6y2i"))))
     (build-system gnu-build-system)
     (home-page "http://www.xmlsoft.org/")
     (synopsis "C parser for XML")