summary refs log tree commit diff
path: root/gnu/packages/xml.scm
diff options
context:
space:
mode:
authorVincent Legoll <vincent.legoll@gmail.com>2020-12-28 12:59:45 +0100
committerEfraim Flashner <efraim@flashner.co.il>2020-12-31 15:07:54 +0200
commite29432ace743e0e7a46713e023869753c2648567 (patch)
tree4a0242b77bd1ef43c76dc4162ff2b98432a8a297 /gnu/packages/xml.scm
parent5d99167a46def3ac290a3005ff515ae4498e0c2f (diff)
downloadguix-e29432ace743e0e7a46713e023869753c2648567.tar.gz
gnu: minixml: Update to 3.2.
* gnu/packages/xml.scm (minixml): Update to 3.2.
[home-page]: Update.

Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/xml.scm')
-rw-r--r--gnu/packages/xml.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/xml.scm b/gnu/packages/xml.scm
index 9dc37addf4..69e86d9177 100644
--- a/gnu/packages/xml.scm
+++ b/gnu/packages/xml.scm
@@ -1125,7 +1125,7 @@ Libxml2).")
 (define-public minixml
   (package
     (name "minixml")
-    (version "2.12")
+    (version "3.2")
     (source (origin
               (method url-fetch)
               (uri (string-append "https://github.com/michaelrsweet/mxml/"
@@ -1133,14 +1133,14 @@ Libxml2).")
                                   "/mxml-" version ".tar.gz"))
               (sha256
                (base32
-                "0kq3wiycb40dcyswvajrqb1n5ffm5xcnsfxxaml92vhpl6x57yvb"))))
+                "0x698ayv00vrjg0yfm20lakpgl7m02x1fk2n09wygwk4973gd55q"))))
     (build-system gnu-build-system)
     (arguments
      `(#:configure-flags
        (list (string-append "LDFLAGS=-Wl,-rpath="
                             (assoc-ref %outputs "out") "/lib"))
        #:tests? #f))                    ; tests are run during build
-    (home-page "https://michaelrsweet.github.io/mxml")
+    (home-page "https://www.msweet.org/mxml/")
     (synopsis "Small XML parsing library")
     (description
      "Mini-XML is a small C library to read and write XML files and strings in