summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:19:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:41 +0200
commit01d6cbc54538d855bcd79a2da2727c9a2b65df49 (patch)
tree059eb89c28a7e236eff3316c86f079e57f69c842 /gnu/packages
parent228c440b131b815b356747faa449103be048e17e (diff)
downloadguix-01d6cbc54538d855bcd79a2da2727c9a2b65df49.tar.gz
gnu: Add texlive-inlinebib.
* gnu/packages/tex.scm (texlive-inlinebib): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7d6f97d13f..49035836f4 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10477,6 +10477,27 @@ conference proceedings.  The class uses the XePersian package.")
 installed.")
     (license license:lppl1.3c)))
 
+(define-public texlive-inlinebib
+  (package
+    (name "texlive-inlinebib")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "bibtex/bst/inlinebib/"
+                   "doc/bibtex/inlinebib/"
+                   "tex/latex/inlinebib/")
+             (base32
+              "13kfygh2r8s038rnskxnj91h08k8xs6cln16vzsy1j59c82idvkb")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/inlinebib")
+    (synopsis "Citations in footnotes")
+    (description
+     "This package provides a BibTeX style and a LaTeX package that allow for
+a full bibliography at the end of the document as well as citation details in
+footnotes.")
+    (license license:lppl)))
+
 (define-public texlive-install-latex-guide-zh-cn
   (package
     (name "texlive-install-latex-guide-zh-cn")