summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-09-03 23:24:11 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-10-10 00:06:12 -0400
commit077f7bd2352749e950de6459678a13e947b90b01 (patch)
tree626bfafa05ea1e607d24f367e54d18f21ddf3b67 /gnu/packages
parent4af820b9ef3e24061865ee8c59999397d831f55f (diff)
downloadguix-077f7bd2352749e950de6459678a13e947b90b01.tar.gz
gnu: qmk: Style.
* gnu/packages/firmware.scm (qmk): Apply 'guix style' changes.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/firmware.scm15
1 files changed, 11 insertions, 4 deletions
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index 08fe8311dc..dcae0d510b 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -1223,10 +1223,17 @@ AR100.")
                (base32
                 "1619q9v90740dbg8xpzqlhwcasz42xj737803aiip8qc3a7zhwgq"))))
     (build-system pyproject-build-system)
-    (arguments (list #:tests? #f)) ;; No tests.
-    (propagated-inputs (list python-dotty-dict python-hid python-hjson
-                             python-jsonschema python-milc python-pillow
-                             python-pygments python-pyserial python-pyusb))
+    (arguments
+     (list #:tests? #f)) ;No tests.
+    (propagated-inputs (list python-dotty-dict
+                             python-hid
+                             python-hjson
+                             python-jsonschema
+                             python-milc
+                             python-pillow
+                             python-pygments
+                             python-pyserial
+                             python-pyusb))
     (home-page "https://qmk.fm")
     (synopsis "Command line utility to manage QMK keyboard firmwares")
     (description "This package provides a program to help users work with