summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-30 13:53:07 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2020-11-05 03:46:09 +0100
commit08d8e76678c7cedb65f2faded6310f140f31164e (patch)
tree629cacf6b4bacab02f0240561b7f5ac660ed995b /gnu/packages
parentbddcc133dbbd537d0cf5a7d7ef65e2253b63d369 (diff)
downloadguix-08d8e76678c7cedb65f2faded6310f140f31164e.tar.gz
gnu: php: Move a test disablement.
* gnu/packages/php.scm (php)[arguments]: Disable bug73837.phpt under a
more appropriate comment section.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/php.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/php.scm b/gnu/packages/php.scm
index 835ce5c884..7abe561e0e 100644
--- a/gnu/packages/php.scm
+++ b/gnu/packages/php.scm
@@ -218,6 +218,9 @@
                          ;; count of a sub-directory to increase compared to
                          ;; its parent.
                          "ext/standard/tests/file/lstat_stat_variation8.phpt"
+                         ;; This tests whether microseconds ‘differ enough’ and
+                         ;; fails inconsistently on ‘fast’ machines.
+                         "ext/date/tests/bug73837.phpt"
 
                          ;; XXX: These gd tests fails.  Likely because our version
                          ;; is different from the (patched) bundled one.
@@ -315,11 +318,7 @@
                          ;; Expects an Array with 3 preg_matches; gets 0.
                          "ext/pcre/tests/bug79846.phpt"
                          ;; Expects an empty Array; gets one with " " in it.
-                         "ext/pcre/tests/bug80118.phpt"
-
-                         ;; This tests whether microseconds ‘differ enough’ and
-                         ;; fails inconsistently on ‘fast’ machines.
-                         "ext/date/tests/bug73837.phpt"))
+                         "ext/pcre/tests/bug80118.phpt"))
 
              ;; Skip tests requiring network access.
              (setenv "SKIP_ONLINE_TESTS" "1")