summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:35:02 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 20:25:25 +0200
commit0c4f2f31503482c4cfa348419eb950e2eae8b39e (patch)
tree1647f483950992b35dbab209ac9eeb789826de4e /gnu/packages
parent32d4a2d3ec1fcdc4f5a94cf4097a93b6938249d7 (diff)
downloadguix-0c4f2f31503482c4cfa348419eb950e2eae8b39e.tar.gz
gnu: Add texlive-juraabbrev.
* gnu/packages/tex.scm (texlive-juraabbrev): New variable.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 028ef740b1..e10cf671f7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7363,6 +7363,28 @@ that permits alphanumeric section numbering (e.g., @samp{A. Introduction};
 @samp{III. International Law}).")
     (license license:gpl3+)))
 
+(define-public texlive-juraabbrev
+  (package
+    (name "texlive-juraabbrev")
+    (version (number->string %texlive-revision))
+    (source (texlive-origin
+             name version
+             (list "doc/latex/juraabbrev/"
+                   "makeindex/juraabbrev/"
+                   "source/latex/juraabbrev/"
+                   "tex/latex/juraabbrev/")
+             (base32
+              "0xybpc9j3x0gvq8hs5hrbb6ivilmp8ayjp6bq8xd7gsy7awag5d7")))
+    (outputs '("out" "doc"))
+    (build-system texlive-build-system)
+    (home-page "https://ctan.org/pkg/juraabbrev")
+    (synopsis "Abbreviations for typesetting (German) juridical documents")
+    (description
+     "This package should be helpful for people working on (German) law.  It
+helps you to handle abbreviations and creates a list of those (pre-defined)
+abbreviations that have actually been used in the document.")
+    (license license:gpl3+)))
+
 (define-public texlive-karnaugh
   (package
     (name "texlive-karnaugh")