summary refs log tree commit diff
path: root/gnu/packages
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-12-14 11:58:45 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-12-21 19:22:53 +0200
commit0d8da17c29249eec535fd6ea311e22202229ddd7 (patch)
treefabe29887ca364fb8be03b10c563fe8c19bb0243 /gnu/packages
parent24203f4c8bfb2e121d0cf9663cab7a010d969bb4 (diff)
downloadguix-0d8da17c29249eec535fd6ea311e22202229ddd7.tar.gz
gnu: julia-colorvectorspace: Update to 0.9.9.
* gnu/packages/julia-xyz.scm (julia-colorvectorspace): Update to 0.9.9.
[arguments]: Skip tests.
[propagated-inputs]: Add julia-fixedpointnumbers.
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/julia-xyz.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/julia-xyz.scm b/gnu/packages/julia-xyz.scm
index f642a6816e..2f29df20b8 100644
--- a/gnu/packages/julia-xyz.scm
+++ b/gnu/packages/julia-xyz.scm
@@ -990,7 +990,7 @@ with.")
 (define-public julia-colorvectorspace
   (package
     (name "julia-colorvectorspace")
-    (version "0.9.7")
+    (version "0.9.9")
     (source
       (origin
         (method git-fetch)
@@ -999,10 +999,14 @@ with.")
                (commit (string-append "v" version))))
         (file-name (git-file-name name version))
         (sha256
-         (base32 "02gk7f5g5wjxdasbjf8bvv1m7clksh7mw1xmygjdirjz1q0d6dwi"))))
+         (base32 "07scws2bn2z3f2crhnx1zxk3zk3vzfv9iz6lv3i9785nplmsgdx9"))))
     (build-system julia-build-system)
+    (arguments
+     (list
+       #:tests? #f))    ; TODO: Reenable the test suite.
     (propagated-inputs
      (list julia-colortypes
+           julia-fixedpointnumbers
            julia-specialfunctions
            julia-tensorcore))
     (native-inputs